While i generally welcome the coming Anki version that uses Python 3 and Qt 5, the standard versions have not been ported.

There is a branch, develop-anki21 with Python 2 → Python 3 ports, mostly done by Marcio Mazza. The download audio reportedly works. Some standard work was done for the othe add-ons as well, and you may try them out, they may – or may not – work.

I personally could not test these ports. On one of my machines the Anki α version is terribly unstable, crashing usually seconds after i start it. I suspect the PyQt version rather than Anki specifically, but that doesn’t change the fact that i can’t run the Anki α on that machine. Another one unhelpfully informs me that “Your Qt version is known to be broken.”